PHP一键安装,支持PHP5.2.17-7.1.1!

支持系统:Win2003(PHP5.2.17,5.3.29,5.4.45),Win2008以上系统(PHP5.2.17-7.1,在线切换版本)

ZEND 3.3.3,ZendLoader 3.3.46,Zend OPcache 7.0.5等

MySQL:5.5.54


2003系统安装完成后,海盛系统里面会自动如下设置,其他系统,请参考文档

[Script]
PHP=.php,D:\Hi_PHP\PHP\PHP5.2\php5isapi.dll,5
PHP5.2=.php,D:\Hi_PHP\PHP\PHP5.2\fcgiext.dll,5,GET,HEAD,POST
PHP5.3=.php,D:\Hi_PHP\PHP\PHP5.3\fcgiext.dll,5,GET,HEAD,POST
PHP5.4=.php,D:\Hi_PHP\PHP\PHP5.4\fcgiext.dll,5,GET,HEAD,POST
[ScriptMaps]
PHP=PHP
PHP5.2=PHP5.2
PHP5.3=PHP53
PHP5.4=PHP5.4

  
  最后修订:2017-2-10

0条评论